Minor Outage – HC1 Datacenter

Incident Report for Wellspring Services Status Page

Resolved

As mentioned in our previous update, an emergency change was successfully implemented during the out-of-band maintenance window. While we continue to monitor the situation, we will be closing out the incident. We will keep you informed if any further action is needed.
Posted May 30, 2025 - 12:38 UTC

Update

We successfully completed the scheduled out-of-band maintenance in our HC1 datacenter. The intervention proceeded as planned without any issues. All systems impacted by the earlier outage have been restored, and we are now actively monitoring the environment to ensure continued stability and performance.

Thank you for your patience and support throughout this process.
Posted May 29, 2025 - 13:16 UTC

Monitoring

While the situation remains stable for now, we will be performing an out-of-band maintenance window today between 17:30 and 18:30 MDT.

During this time, we’ll implement a change intended as a permanent fix to ensure continued stability and mitigate any ongoing issues.

We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve service reliability.
Posted May 28, 2025 - 14:47 UTC

Identified

The issue was identified at *6:12 AM MDT*, and services were restored around *6:22 AM MDT*. The incident has been moved to _Identified_, and we are actively working on implementing a fix to prevent future disruptions. Further updates will be provided as the situation progresses.

Thank you for your continued patience.
Posted May 28, 2025 - 13:34 UTC

Investigating

We are currently investigating a minor outage affecting services in our HC1 datacenter. Our team is working to investigate and resolve the issue and restore normal operations as quickly as possible. We will provide updates as soon as more information is available.



We apologize for any inconvenience caused and appreciate your patience while we work to resolve the situation.



Thank you for your understanding.
Posted May 28, 2025 - 12:26 UTC